Basic switching RJ-45 Ethernet ports quantity
Basic switching RJ-45 Ethernet ports type
2.5G Ethernet (100/1000/2500)
2.5G Ethernet (copper) ports quantity
SFP+ module slots quantity
Quality of Service (QoS) support
MIB support
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Configuring Location Settings (CLI)
Redundant power supply (RPS) support
Operating temperature (T-T)
Storage temperature (T-T)
Storage relative humidity (H-H)
Operating relative humidity (H-H)
Networking standards
IEEE 802.1ab
IEEE 802.1D
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1x
IEEE 802.3
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3ae
IEEE 802.3af
IEEE 802.3at
IEEE 802.3bt
IEEE 802.3bz
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
Ethernet LAN data rates
10,100,1000,2500,10000 Mbit/s
Virtual LAN features
MAC address-based VLAN
Port-based VLAN
Protocol-based VLAN
Stacked VLAN
Tagged VLAN
Voice VLAN
Head-of-line (HOL) blocking
Power over Ethernet (PoE)
Total Power over Ethernet (PoE) budget
Power over Ethernet plus (PoE+) ports quantity
Power over Ethernet 4PPoE (PoE++) ports quantity
Access Control List (ACL)
DHCP features
DHCP client
DHCP relay
DHCP server
DHCP snooping
DHCPv6 client
DHCPv6 snooping
BPDU filtering/protection
Queue scheduling algorithms
SP
Weighted Round Robin (WRR)
WRR+SP
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
Authentication type
AAA, IEEE 802.1x, RADIUS, TACACS+
Sustainability compliance
Multicast Listener Discovery (MLD) snooping
IPv4 & IPv6 features
IPv4/IPv6 access-control list (ACL)
IPv6 ping
IPv6 portal
IPv6 tracert
GARP VLAN Registration Protocol (GVRP)